Data Processing Delays - Reporting Tools Affected
Incident Report for Code42 Software, Inc.
Resolved
This incident has been resolved.
Posted Oct 05, 2020 - 13:27 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 01, 2020 - 20:24 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 01, 2020 - 19:52 CDT
Investigating
Our data processing infrastructure is running behind which is causing inaccuracies in the reporting tools. No data has been lost and the system should be caught up shortly.
Posted Oct 01, 2020 - 19:50 CDT
This incident affected: Code42 Enterprise Services (Cloud services).