Code42 Software, Inc.
All Systems Operational

About This Site

Welcome to the Code42 status page! This page displays important updates about system status and scheduled maintenance for Incydr. It also enables you to sign up to receive email updates when changes in status occur. Status is listed based on the URL you use to access the Code42 console. If you are unsure which sections apply to you, please visit gethelp.code42.com to speak to technical support.

Incydr - console.us.code42.com Operational
Incydr - console.us2.code42.com Operational
Incydr - console.ie.code42.com Operational
Incydr - console.gov.code42.com Operational
Support services ? Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Past Incidents
Mar 28, 2024

No incidents reported today.

Mar 27, 2024

No incidents reported.

Mar 26, 2024

No incidents reported.

Mar 25, 2024

No incidents reported.

Mar 24, 2024

No incidents reported.

Mar 23, 2024

No incidents reported.

Mar 22, 2024

No incidents reported.

Mar 21, 2024
Resolved - This incident has been resolved.
Mar 21, 21:11 CDT
Monitoring - A fix has been implemented and we are monitoring the results.
Mar 21, 19:56 CDT
Identified - The issue has been identified and a fix is being implemented.
Mar 21, 13:43 CDT
Update - We are continuing to investigate this issue.
Mar 21, 11:12 CDT
Investigating - We are currently investigating this issue. This will delay the appearance of some events in Forensic Search as well as any Alerts triggered by these events.
Mar 21, 10:17 CDT
Completed - The scheduled maintenance has been completed.
Mar 21, 15:21 CDT
Scheduled - We will be performing release maintenance this evening. During this window you may see incorrect or incomplete preventative control settings.
Mar 11, 16:16 CDT
Mar 20, 2024

No incidents reported.

Mar 19, 2024

No incidents reported.

Mar 18, 2024
Resolved - This incident has been resolved.
Mar 18, 17:30 CDT
Monitoring - A fix has been implemented and we are monitoring the results.
Mar 18, 16:44 CDT
Identified - The issue has been identified and a fix is being implemented.
Mar 18, 15:08 CDT
Mar 17, 2024

No incidents reported.

Mar 16, 2024

No incidents reported.

Mar 15, 2024

No incidents reported.

Mar 14, 2024

No incidents reported.