Code42 Cloud Storage Issue - PROe Cloud, SIN
Incident Report for Code42 Software, Inc.
Resolved
This issue was resolved July 05, 2022 and confirmed through continued monitoring.
Posted Jul 19, 2022 - 17:05 CDT
Update
All systems are operational, but we are continuing to monitor for further issues.
Posted Jun 18, 2022 - 14:00 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 15, 2022 - 12:18 CDT
Investigating
We have detected an issue with our PROe Cloud, SIN destination, and are investigating.
Posted Jun 15, 2022 - 07:32 CDT
This incident affected: Incydr - console.us.code42.com, Incydr - console.us2.code42.com, and Incydr - console.ie.code42.com.