Backup Stats Issues
Incident Report for Code42 Software, Inc.
Resolved
This incident has been resolved.
Posted Nov 29, 2021 - 11:09 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 18, 2021 - 15:15 CST
Update
We are continuing to work on a fix for this issue.
Posted Oct 26, 2021 - 11:54 CDT
Identified
We are experiencing issues with our backup stats for a subset of users on the Device list page in the Admin Console. The correct backup stats can be retrieved on the Device details page if needed. Backup and restore functionality continue to work as expected.
Posted Oct 22, 2021 - 10:59 CDT
This incident affected: CrashPlan for Small Business (Cloud services) and CrashPlan for Enterprise (console.us.code42.com, console.us2.crashplan.com, console.ie.code42.com, console.gov.code42.com).