Europe Service Degredation
Incident Report for Code42 Software, Inc.
Resolved
This incident has been resolved. Affected customers will be contacted with details.
Posted May 17, 2019 - 17:32 CDT
Update
We are continuing to work on this issue. The next update will be this afternoon.
Posted May 17, 2019 - 10:25 CDT
Update
We are continuing to work on this issue. The next update will be tomorrow.
Posted May 16, 2019 - 16:21 CDT
Identified
A small number of our customers utilizing our Amsterdam data center are experiencing service issues. This is only related to our Code42 Enterprise customers who utilize our Amsterdam data center. CrashPlan for Small Business is not affected.

We are actively working on the issue and will update it as this progresses. If you believe you are experiencing this issue and would like to confirm, please feel free to contact support.
Posted May 16, 2019 - 09:26 CDT