CrashPlan for Small Business Chat Support Outage
Incident Report for Code42 Software, Inc.
Resolved
We're glad to report that the issue impacting the CrashPlan for Small Business chat support tool is now resolved.
Posted Jun 13, 2019 - 13:21 CDT
Monitoring
The CrashPlan for Small Business chat support tool appears to be operating normally. We are continuing to monitor performance and will provide another update when we are confident the issue is resolved.
Posted Jun 13, 2019 - 09:46 CDT
Investigating
CrashPlan for Small Business is experiencing an outage with our chat support tool. We are working with our provider to resolve this issue as quickly as possible.

In the meantime, you can create a support ticket via the following link: https://helpdesk.code42.com/hc/en-us/requests/new
Posted Jun 13, 2019 - 09:09 CDT