Monday, March 25th: Service Degradation
Incident Report for Code42 Software, Inc.
Resolved
This incident has been resolved.
Posted Mar 25, 2019 - 17:30 CDT
Update
We believe that we have identified and resolved the source of the service degradation. If you are having any trouble logging into the administration console or clients, please contact support.
Posted Mar 25, 2019 - 17:27 CDT
Investigating
We are actively investigating reports of service degradation. You may see intermittent issues logging in to the Code42 console and desktop applications. If you're experiencing errors, please monitor this post for updates.
Posted Mar 25, 2019 - 16:02 CDT