Degraded Service for Code42 Cloud Administrative Console
Incident Report for Code42 Software, Inc.
Resolved
This issue is resolved, full stats functionality has been restored and page load times back to normal.
Posted Feb 03, 2020 - 10:18 CST
Update
We are continuing our troubleshooting efforts with this degraded performance. We will continue to update throughout the day and will notify as soon as we move to the monitoring phase. Thank you.
Posted Jan 31, 2020 - 10:14 CST
Update
We have resolved the issue causing the inability to log into the Code42 cloud console. We are continuing overall troubleshooting and will update again as needed when we implement a more permanent fix and begin our monitoring phase.
Posted Jan 30, 2020 - 17:30 CST
Update
As we continue troubleshooting measures it has been identified that Code42 cloud console access has been affected. We will continue to update as the issue remediation progresses.
Posted Jan 30, 2020 - 17:04 CST
Identified
The issue has been identified. We have temporarily disabled stats collection as we work on a more permanent fix. Restore functionality will not be affected. Next update before 5PM US Central Time.
Posted Jan 30, 2020 - 15:21 CST
Update
We are continuing to investigate this issue. Thank you for your patience, our next update will be by 5PM US Central Time.
Posted Jan 30, 2020 - 14:31 CST
Update
We are continuing to investigate this issue. Thank you for your patience, our next update will be by 2PM US Central Time.
Posted Jan 30, 2020 - 12:15 CST
Investigating
We have detected an issue with our cloud administrative console to behave slower than expected. We are currently investigating and will provide an updated status by 12PM US Central Time.
Posted Jan 30, 2020 - 10:21 CST
This incident affected: CrashPlan for Small Business Services (Cloud services) and Code42 Enterprise Services (Cloud services).