Code42 Console Availability
Incident Report for Code42 Software, Inc.
Resolved
This console service issue has been resolved.
Posted Jul 12, 2019 - 08:20 CDT
Investigating
A limited number of Code42 Enterprise customers are experiencing console service issues. CrashPlan for Small Business is not affected.

We are actively working on the issue and will provide updates within this status page. If you believe you are experiencing this issue and would like to confirm, please feel free to contact Enterprise Support.
Posted Jul 12, 2019 - 08:00 CDT