Delays in processing security events
Incident Report for Code42 Software, Inc.
Resolved
This incident has been resolved.
Posted Oct 29, 2021 - 13:50 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 29, 2021 - 13:36 CDT
Identified
For a portion of customers there is a delay in processing security events. No data has been lost. The issue has been identified and a fix is being implemented.
Posted Oct 29, 2021 - 12:15 CDT
This incident affected: Incydr - console.ie.code42.com.