CrashPlan Cloud SSO Issue
Incident Report for Code42 Software, Inc.
Resolved
This incident has been resolved.
Posted Apr 25, 2022 - 17:57 CDT
Update
We are continuing to monitor for any further issues.
Posted Apr 25, 2022 - 11:18 CDT
Update
A fix has been implemented and we are monitoring the results.
Posted Apr 25, 2022 - 11:15 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 25, 2022 - 10:58 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 25, 2022 - 10:50 CDT
Investigating
We are actively investigating an issue affecting the ability for some customers to login to the CrashPlan Cloud using SSO.
Posted Apr 25, 2022 - 10:21 CDT