Delay in OneDrive Event Processing
Incident Report for Code42 Software, Inc.
Resolved
This incident has been resolved.
Posted Feb 18, 2022 - 07:06 CST
Monitoring
We experienced overnight delays of event processing in the OneDrive detector that is impacting our applications. We expect processing to be caught up within next 6 hours.
Posted Feb 17, 2022 - 10:14 CST
This incident affected: Incydr - console.us.code42.com.