Issues updating alert status
Incident Report for Code42 Software, Inc.
Resolved
This incident has been resolved.
Posted Dec 15, 2023 - 17:14 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 15, 2023 - 16:06 CST
Identified
The issue has been identified and a fix is being investigated.
Posted Dec 15, 2023 - 08:02 CST
Update
We are continuing to investigate this issue.
Posted Dec 14, 2023 - 08:43 CST
Investigating
We are currently investigating an issue where some customers are unable to update the status of their alerts. We are actively investigating this issue and will post another update tomorrow morning (Dec 14th).
Posted Dec 13, 2023 - 16:32 CST
This incident affected: Incydr - console.us.code42.com, Incydr - console.us2.code42.com, Incydr - console.ie.code42.com, and Incydr - console.gov.code42.com.