Delays in processing file activity from Cloud Services
Incident Report for Code42 Software, Inc.
Resolved
This incident has been resolved.
Posted Mar 29, 2020 - 13:39 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 28, 2020 - 16:33 CDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 28, 2020 - 16:32 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 28, 2020 - 11:50 CDT
Investigating
Code42 has identified a delay for events being processed from our Cloud Service integrations. Affected products include: Forensic File Search, User Activity, Exposure Dashboard, Alerts, and Departing Employee Lens.

Events are not lost or missing, there is just a delay for these products in displaying events at this time. Once a resolution is in place, the system will resume processing the queued events and Code42 products will return to function as expected.
Posted Mar 27, 2020 - 17:24 CDT
This incident affected: Code42 Enterprise Services (Cloud services).