Errors when displaying Alerts and Session API inaccessible

Incident Report for Code42 Software, Inc.

Resolved

This incident has been resolved.
Posted Aug 27, 2025 - 16:35 CDT

Monitoring

A fix has been implemented and we are monitoring. Alerts are displaying but there may be some delay in processing for new Alerts as we catch up.
Posted Aug 27, 2025 - 12:58 CDT

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 27, 2025 - 10:53 CDT
This incident affected: Incydr - console.us.code42.com.