(Resolved) November 7th: Service Degradation
Incident Report for Code42 Software, Inc.
Resolved
This morning, a small number of our storage servers entered a degraded state approximately 6:30 a.m. US Central time. This issue was resolved approximately 9:15 a.m. US Central time. During this time, devices attached to the affected servers would show, "Waiting for connection."
Posted 5 months ago. Nov 07, 2018 - 09:59 CST
This incident affected: Code42 Enterprise Services (Cloud services).