CrashPlan - Agent Restore Unavailable on 10.2 for MacOS
Incident Report for Code42 Software, Inc.
Resolved
This incident has been resolved.
Posted Aug 05, 2022 - 16:33 CDT
Monitoring
A fix has been implemented and we have verified that restore functionality has resumed. We will continue to monitor for further issues.
Posted Jul 15, 2022 - 17:11 CDT
Investigating
Client restores are unavailable on 10.2 agent release for MacOS. The root cause of the issue has been identified and a fix is in progress.
Posted Jul 15, 2022 - 15:28 CDT
This incident affected: CrashPlan for Small Business (Cloud services, Subscription management and store) and CrashPlan for Enterprise (console.us5.crashplan.com (formerly us2.crashplan.com), console.us6.crashplan.com, console.eu5.cpg.crashplan.com).