Delay in processing events in Forensic Search
Incident Report for Code42 Software, Inc.
Resolved
This incident has been resolved.
Posted Nov 08, 2023 - 08:18 CST
Monitoring
Forensic search has caught up and completely processed the backlog of events. We will continue to monitor to ensure no additional issues arise.
Posted Nov 07, 2023 - 20:48 CST
Update
The work to scale up forensic search is nearly complete. Once the scale out is complete, the system will begin catching up. We anticipate the recovery/catch up effort to continue over night. We will post additional updates as we see the rate the system is processing events once the scale up has completed.
Posted Nov 07, 2023 - 15:19 CST
Identified
We have identified the issue. Some queries to Forensic Search may not return all expected results until processing has caught up.
Posted Nov 07, 2023 - 07:17 CST
This incident affected: Incydr - console.us2.code42.com.