Event Processing Delays

Incident Report for Code42 Software, Inc.

Resolved

This incident has been resolved.
Posted Apr 11, 2024 - 11:26 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 11, 2024 - 08:37 CDT

Investigating

We are currently investigating this issue. This will delay the appearance of some events in Forensic Search as well as any Alerts triggered by these events.
Posted Apr 11, 2024 - 08:04 CDT
This incident affected: Incydr - console.us.code42.com.