Code42 Cloud Storage Issue - USA West
Incident Report for Code42 Software, Inc.
Resolved
This incident is resolved and all services restored.
Posted Feb 09, 2021 - 08:20 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 08, 2021 - 13:41 CST
Investigating
We are investigating an issue with storage server bcf-sea in our USA West destination that is affecting backup and restore for a subset of users. We will update this incident periodically as we progress in its resolution.
Posted Feb 08, 2021 - 13:02 CST
This incident affected: CrashPlan for Enterprise (us.code42.com).