Code42 Cloud Storage Issue - USA East
Incident Report for Code42 Software, Inc.
Resolved
This incident has been resolved.
Posted Apr 23, 2021 - 15:13 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 23, 2021 - 12:51 CDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 23, 2021 - 12:51 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 23, 2021 - 08:30 CDT
Investigating
We are investigating an issue with storage server cca-iad located in our USA East destination that is affecting backup and restore for a subset of users. We will update this incident periodically as we progress in its resolution.
Posted Apr 22, 2021 - 12:33 CDT
This incident affected: CrashPlan for Enterprise (console.us2.crashplan.com).