Delay in event processing.
Incident Report for Code42 Software, Inc.
Resolved
This incident has been resolved.
Posted May 02, 2023 - 18:02 CDT
Monitoring
A fix has been implemented we are monitoring the results. Events processing is no longer delayed.
Posted May 02, 2023 - 16:56 CDT
Investigating
We are currently investigating this issue.
Posted May 02, 2023 - 16:41 CDT
This incident affected: Incydr - console.us.code42.com.