Data Processing Delays - Reporting Tools Affected
Incident Report for Code42 Software, Inc.
Resolved
Our data processing infrastructure has caught up and reporting is now up to date for User Activity, Exposure Dashboard, and Alerts.
Posted Feb 21, 2020 - 07:13 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 20, 2020 - 17:23 CST
Identified
Our data processing infrastructure is running behind which is causing reporting delays in User Activity, Exposure Dashboard, and Alerts. No data has been lost and the system should be caught up within the next day.
Posted Feb 20, 2020 - 14:46 CST
This incident affected: Code42 Enterprise Services (Cloud services).