Delays in Processing Security File Activity
Incident Report for Code42 Software, Inc.
Resolved
This incident has been resolved.
Posted Sep 18, 2020 - 15:40 CDT
Monitoring
A fix has been implemented and events are again being processed. We are continuing to monitor the results.
Posted Sep 18, 2020 - 13:46 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 18, 2020 - 11:16 CDT
Investigating
Code42 has identified a delay for events being processed that impacts some customers. Affected products include: Forensic File Search, User Activity, Exposure Dashboard, Alerts, and Departing Employee Lens.

Once a resolution is in place, the system will resume processing the queued events and Code42 products will return to function as expected.
Posted Sep 18, 2020 - 11:16 CDT
This incident affected: Code42 Enterprise Services (Cloud services).