Code42 Cloud Storage Issue - AMS
Incident Report for Code42 Software, Inc.
Resolved
This issue is now fully resolved.
Posted Sep 06, 2019 - 09:20 CDT
Monitoring
Remediation was completed overnight, and we have entered a close monitoring phase. All services are operational at this time.
Posted Sep 05, 2019 - 08:44 CDT
Update
Remediation is nearly complete on this issue. A small number of devices will still see "Destination is unavailable." This only affects AMS destination.

After we complete remediation, we will enter a monitoring phase. The next update will be posted here by 10:00 a.m. US Central Time (GMT -6). If you would like additional information about whether you are affected, please contact our support team.
Posted Sep 04, 2019 - 16:22 CDT
Update
We are continuing to work towards full remediation on this issue and have restored service for the majority of affected customers. The next update will be posted here by 6:00 p.m. US Central Time (GMT -6).

Affected customers will see the message, "Destination is unavailable." If you would like additional information about whether you are affected, please contact our support team.
Posted Sep 04, 2019 - 09:33 CDT
Identified
We are actively working towards full remediation on this issue and have restored service for the majority of affected customers. The next update will be posted here by 10:00 US Central Time (GMT -6).

Affected customers will see the message, "Destination is unavailable." If you would like additional information about whether you are affected, please contact our support team.
Posted Sep 03, 2019 - 16:36 CDT
Investigating
We have detected an issue with our AMS (Amsterdam) destination, impacting backups and restores for some users in that region, and are currently investigating the cause.
Posted Sep 03, 2019 - 05:40 CDT
This incident affected: Code42 Enterprise Services (Cloud services).