Event Processing Delays
Incident Report for Code42 Software, Inc.
Resolved
This incident has been resolved.
Posted Jan 11, 2025 - 07:55 CST
Update
We are continuing to monitor for any further issues.
Posted Jan 10, 2025 - 23:07 CST
Monitoring
Affected systems are continuing to recover into a healthy state.
Posted Jan 10, 2025 - 22:50 CST
Update
We are continuing to work on a fix for this issue.
Posted Jan 10, 2025 - 17:47 CST
Identified
Some events will be delayed before being available in search and alerts.
Posted Jan 10, 2025 - 17:47 CST
This incident affected: Incydr - console.us2.code42.com.