Delays in processing security events
Incident Report for Code42 Software, Inc.
Resolved
This incident has been resolved.
Posted Jul 09, 2021 - 13:42 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 09, 2021 - 11:47 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 09, 2021 - 11:04 CDT
Update
We are continuing to investigate this issue.
Posted Jul 09, 2021 - 10:58 CDT
Investigating
Security events are currently delayed in us.code42.com. Issue is currently being investigated.
Posted Jul 09, 2021 - 09:43 CDT
This incident affected: Incydr - console.us.code42.com.