Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 07, 2022 - 09:02 CDT
Scheduled
System maintenance is dedicated to the infrastructure of the Code42 cloud. Updates to Code42 cloud hardware, networking, and operating system patches are examples of system maintenance.
Code42 will be conducting DNS maintenance beginning Wednesday, September 7th at 9 AM Central Time. This work is anticipated to be completed by Friday, September 9th. We do not expect any service interruptions or outages during the window. The status of this change will be updated here as we progress or if there are any anticipated interruptions.
Posted Aug 30, 2022 - 11:08 CDT
This scheduled maintenance affected: Incydr - console.us.code42.com, Incydr - console.us2.code42.com, Incydr - console.gov.code42.com, Incydr - console.ie.code42.com, and Support services.