Code42 Cloud Storage Issue - USA West
Incident Report for Code42 Software, Inc.
Resolved
This incident has been resolved.
Posted Apr 24, 2021 - 01:18 CDT
Investigating
We are investigating an issue with storage server ahf-sea located in our USA West destination that is affecting backup and restore for a small subset of users. We will update this incident periodically as we progress in its resolution.
Posted Apr 23, 2021 - 13:51 CDT
This incident affected: CrashPlan for Enterprise (console.us2.crashplan.com).