Code42 Cloud Authentication Issue for CrashPlan for Small Business
Incident Report for Code42 Software, Inc.
Resolved
The authority servers are performing as expected. This issue is now confirmed as resolved.
Posted May 22, 2020 - 09:46 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 21, 2020 - 16:06 CDT
Investigating
We have detected an issue with Code42’s authority servers affecting console and client authentication for some CrashPlan for Small Business users, and are currently investigating the cause.
Posted May 21, 2020 - 13:21 CDT
This incident affected: CrashPlan for Small Business Services (Cloud services).