Data Processing Delays - Reporting Tools Affected
Incident Report for Code42 Software, Inc.
Resolved
This incident has been resolved.
Posted Jan 25, 2021 - 08:24 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 22, 2021 - 17:03 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 22, 2021 - 15:14 CST
Investigating
Our data processing infrastructure is running behind which is causing inaccuracies in the reporting tools for some customers.
Posted Jan 22, 2021 - 12:50 CST
This incident affected: Code42 Enterprise Services (Cloud services).