Paused Alert Creation for Maintenance
Incident Report for Code42 Software, Inc.
Resolved
Alert creation has been unpaused.
Posted Sep 13, 2023 - 23:34 CDT
Investigating
We are making some updates that and will pause creation of Alerts. We will post an update when the updates are complete.
Posted Sep 13, 2023 - 19:00 CDT
This incident affected: Incydr - console.us.code42.com, Incydr - console.us2.code42.com, Incydr - console.ie.code42.com, and Incydr - console.gov.code42.com.