Known issue impacting password resets
Incident Report for Code42 Software, Inc.
Resolved
The known issue previously impacting the password reset form has been resolved.
Posted about 2 months ago. Aug 01, 2019 - 10:36 CDT
Update
We are continuing to investigate this issue.
Posted about 2 months ago. Jul 31, 2019 - 08:55 CDT
Investigating
There is a known issue currently impacting the password reset form for all CrashPlan for Small Business customers and Code42 fully hosted customers who are not using an SSO solution. If you need to reset your password, please reach out to support via the options at the following link:
https://support.code42.com/Terms_and_conditions/Code42_customer_support_resources/Get_support_for_CrashPlan_for_Small_Business_or_Code42_CrashPlan
Posted about 2 months ago. Jul 26, 2019 - 13:40 CDT
This incident affected: Code42 Enterprise Services (Cloud services) and CrashPlan for Small Business Services (Cloud services).