Restore Issues
Incident Report for Code42 Software, Inc.
Resolved
This incident has been resolved.
Posted Jul 27, 2022 - 12:56 CDT
Monitoring
Upgrading to operational and continuing to monitor for additional issues.
Posted Jul 25, 2022 - 15:26 CDT
Update
A fix has been released that should resolve the majority of restore issues. We continue to investigate remaining issues. We will update with new information when available.
Posted Jul 25, 2022 - 14:49 CDT
Identified
We have identified a resolution to resolve the majority of the restore issues. This fix will be released within the next few hours. Investigation of the remaining restore issue after this initial fix will continue. A new update will be given at 2PM Central.
Posted Jul 25, 2022 - 10:29 CDT
Investigating
We are currently investigating an issue where restores are not working. We are actively investigating this issue and will update at 11AM Central or when new information is available.
Posted Jul 25, 2022 - 09:07 CDT
This incident affected: CrashPlan for Small Business (Cloud services), CrashPlan for Enterprise (console.us5.crashplan.com (formerly us2.crashplan.com), console.us6.crashplan.com, console.eu5.cpg.crashplan.com), and Incydr - console.us.code42.com, Incydr - console.us2.code42.com, Incydr - console.ie.code42.com, Incydr - console.gov.code42.com.