Delay in Event Processing - Watchlists
Incident Report for Code42 Software, Inc.
Resolved
This incident has been resolved.
Posted Mar 23, 2023 - 18:44 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 23, 2023 - 15:51 CDT
This incident affected: Incydr - console.gov.code42.com.