Content inspection processing is currently delayed.

Incident Report for Code42 Software, Inc.

Resolved

This incident has been resolved.
Posted Apr 10, 2025 - 07:25 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 10, 2025 - 07:06 CDT

Investigating

Any features such as applying Content Inspection based Risk Indicators and Alerting on those Risk Indicators will be delayed .

We are currently investigating this issue.
Posted Apr 08, 2025 - 10:53 CDT
This incident affected: Incydr - console.us2.code42.com.