Several Code42 services are being impacted by an AWS service degradation noted at https://status.aws.amazon.com/
Incident Report for Code42 Software, Inc.
Resolved
This incident has been resolved.
Posted Jun 14, 2023 - 07:41 CDT
Monitoring
The AWS service degradation affecting Code42 services have been resolved. We are continuing to monitor to ensure no additional services are impacted.
Posted Jun 13, 2023 - 17:06 CDT
Investigating
Customers may experience intermittent errors in the console as well as event processing delays. We are actively monitoring the situation at AWS and will provide more details as soon as possible
Posted Jun 13, 2023 - 14:40 CDT
This incident affected: Incydr - console.us.code42.com, Incydr - console.us2.code42.com, and Incydr - console.gov.code42.com.