Delay in processing events
Incident Report for Code42 Software, Inc.
Resolved
All processing of events has caught up.
Posted Sep 13, 2022 - 20:09 CDT
Update
We are continuing to monitor for any further issues.
Posted Sep 13, 2022 - 18:24 CDT
Monitoring
A fix has been implemented and we are monitoring the results. Processing of events will be caught up shortly.
Posted Sep 13, 2022 - 18:24 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 13, 2022 - 16:40 CDT
This incident affected: Incydr - console.us.code42.com, Incydr - console.us2.code42.com, and Incydr - console.gov.code42.com.