Code42 Cloud Storage Issue - USA West
Incident Report for Code42 Software, Inc.
Resolved
This issue has been resolved and storage services restored.
Posted Oct 21, 2021 - 15:04 CDT
Update
Our engineers continue to work on resolving this issue.
Posted Oct 20, 2021 - 15:10 CDT
Update
Our engineers have identified that the drd-sea storage node affects only a very small number of our Crashplan for Small Business customers as they continue to work on a resolution.
Posted Oct 20, 2021 - 08:54 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 19, 2021 - 14:29 CDT
Investigating
We have identified an issue with storage server drd-sea located in our USA West destination that is affecting backup and restore for a small subset of users. We will update this incident periodically as we progress in its resolution.
Posted Oct 19, 2021 - 14:28 CDT
This incident affected: CrashPlan for Small Business (Cloud services).