Microsoft Office 365 event processing.

Incident Report for Code42 Software, Inc.

Monitoring

The issue has been resolved and monitoring has been restored. We are working to process activity for the delayed events.
Posted Nov 14, 2025 - 14:59 CST

Update

We are continuing to work on a fix for this issue.
Posted Nov 14, 2025 - 11:45 CST

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 14, 2025 - 08:34 CST
This incident affects: Incydr - console.us.code42.com, Incydr - console.us2.code42.com, Incydr - console.us7.code42.com, Incydr - console.gov.code42.com, Incydr - console.au.code42.com, Incydr - console.ie.code42.com, Incydr - console.uk.code42.com, and Incydr - console.za.code42.com.