Code42 Cloud Client App Downloads Unavailable
Incident Report for Code42 Software, Inc.
Resolved
Client Application downloads are now available in the administration console again.
Posted Feb 25, 2020 - 08:29 CST
Investigating
Client application downloads are temporarily unavailable through the Code42 Cloud Console - we are investigating the cause.
Posted Feb 24, 2020 - 04:34 CST
This incident affected: CrashPlan for Small Business Services (Cloud services) and Code42 Enterprise Services (Cloud services).