Data Processing Delays - Security Investigations - Applications Affected
Incident Report for Code42 Software, Inc.
Resolved
The data processing is back to normal.
Posted May 12, 2020 - 07:49 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 11, 2020 - 15:35 CDT
Investigating
We have identified and resolved a data processing issue in our security event store. This may cause a delay in events being displayed in Security Investigation Applications. No events have been lost and the system will catch up in the coming hours.
Posted May 11, 2020 - 15:34 CDT
This incident affected: CrashPlan for Small Business Services (Cloud services) and Code42 Enterprise Services (Cloud services).