Code42 and CrashPlan Agent Downloads Issue
Incident Report for Code42 Software, Inc.
Resolved
This incident has been resolved.
Posted Sep 23, 2022 - 17:11 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 23, 2022 - 11:26 CDT
Investigating
We are investigating an issue where Agent downloads report an error and do not allow access.
Posted Sep 22, 2022 - 19:46 CDT
This incident affected: CrashPlan for Small Business (Cloud services), Incydr - console.us.code42.com, Incydr - console.us2.code42.com, and CrashPlan for Enterprise (console.us5.crashplan.com (formerly us2.crashplan.com), console.us6.crashplan.com, console.eu5.cpg.crashplan.com).