Failing Logins for Incydr

Incident Report for Code42 Software, Inc.

Postmortem

At 21:35 UTC on March 23, 2026, an engineering change was released to all Incydr production environments. This change caused a temporary outage of Incydr services. During the service outage, users were able to authenticate to the Incydr console, but all features and functionality were unavailable.  

Incydr agents that had already established communication with the Incydr cloud prior to the outage were not affected. A subset of agents that established a connection during the outage may have experienced a monitoring gap of up to six hours. 

Mimecast Engineering teams identified the issue and worked to restore services. All Incydr services were verified to be functioning normally as of 01:30 UTC on March 24, 2026. 

Please reach out to your Mimecast representative with any questions.

Posted Mar 26, 2026 - 17:21 CDT

Resolved

This incident has been resolved.
Posted Mar 24, 2026 - 07:40 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 23, 2026 - 19:28 CDT

Update

We are continuing to work on a fix for this issue.
Posted Mar 23, 2026 - 18:53 CDT

Update

We are continuing to work on a fix for this issue.
Posted Mar 23, 2026 - 18:33 CDT

Update

We are continuing to work on a fix for this issue.
Posted Mar 23, 2026 - 18:24 CDT

Update

We are continuing to work on a fix for this issue.
Posted Mar 23, 2026 - 17:40 CDT

Update

We are continuing to work on a fix for this issue.
Posted Mar 23, 2026 - 17:36 CDT

Identified

The issue with logins has been and identified and a fix is being worked on.
Posted Mar 23, 2026 - 16:57 CDT

Investigating

We are currently investigating an issue that is causing login to fail in the production environment
Posted Mar 23, 2026 - 16:56 CDT
This incident affected: Incydr - console.us.code42.com, Incydr - console.us2.code42.com, Incydr - console.us7.code42.com, Incydr - console.gov.code42.com, Incydr - console.au.code42.com, Incydr - console.ca.code42.com, Incydr - console.de.code42.com, Incydr - console.ie.code42.com, Incydr - console.uk.code42.com, and Incydr - console.za.code42.com.