Delayed processing of events
Incident Report for Code42 Software, Inc.
Resolved
This incident has been resolved.
Posted Sep 19, 2022 - 15:44 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 19, 2022 - 12:55 CDT
Identified
The issue has been identified and we are working on a fix. Delay is approximately behind by 2 hours.
Posted Sep 19, 2022 - 11:05 CDT
This incident affected: Incydr - console.us.code42.com and Incydr - console.us2.code42.com.