Delayed exfiltration events
Incident Report for Code42 Software, Inc.
Resolved
Processing times are back to normal.
Posted Aug 18, 2022 - 22:17 CDT
Update
We are continuing to monitor for any further issues.
Posted Aug 18, 2022 - 15:34 CDT
Monitoring
You may notice a delay of exfiltration events. The issue has been addressed and we are monitoring the systems until processing of events are back to normal.
Posted Aug 18, 2022 - 15:34 CDT
This incident affected: Incydr - console.us.code42.com, Incydr - console.us2.code42.com, and Incydr - console.gov.code42.com.