Data Processing Delays - Reporting Tools Affected
Incident Report for Code42 Software, Inc.
Resolved
This incident has been resolved.
Posted Jan 07, 2021 - 20:41 CST
Update
We are continuing to monitor for any further issues.
Posted Jan 07, 2021 - 15:26 CST
Monitoring
Our data processing infrastructure is running behind which is causing inaccuracies in the reporting tools for some customers.

The issue has been identified and fixed. We are monitoring until event processing has caught up.
Posted Jan 07, 2021 - 13:00 CST
This incident affected: Code42 Enterprise Services (Cloud services).