OneDrive Cloud Connector Event Processing

Incident Report for Code42 Software, Inc.

Resolved

This incident has resolved and we are caught up on processing events.
Posted Jul 31, 2025 - 08:12 CDT

Monitoring

Issue has been resolved and events are processing.
Posted Jul 30, 2025 - 22:18 CDT

Investigating

We are currently investigating an issue with the OneDrive Connector. Events are currently not be processed.
Posted Jul 30, 2025 - 17:19 CDT
This incident affected: Incydr - console.gov.code42.com.