Code42 Cloud Storage Issue - USA West
Incident Report for Code42 Software, Inc.
Resolved
This incident has been resolved.
Posted Apr 12, 2021 - 08:29 CDT
Update
We are continuing to monitor for any further issues.
Posted Apr 09, 2021 - 15:49 CDT
Monitoring
The issues appear to be resolved and we're actively monitoring the nodes affected.
Posted Apr 09, 2021 - 15:48 CDT
Identified
The issues have been identified and fixes are being implemented.
Posted Apr 09, 2021 - 10:02 CDT
Update
Our Operations team continues to troubleshoot the server issues.
Posted Apr 09, 2021 - 00:55 CDT
Investigating
We are investigating issues with storage servers aeb-sea, adh-sea, and dta-sea in our USA West destination that is affecting backup and restore for a subset of users. We will update this incident periodically as we progress in its resolution.
Posted Apr 08, 2021 - 21:30 CDT
This incident affected: CrashPlan for Enterprise (us.code42.com) and CrashPlan for Small Business (Cloud services).