User Deactivation Experiencing Intermittent Failures
Incident Report for Code42 Software, Inc.
Resolved
This incident has been resolved.
Posted Nov 18, 2021 - 15:14 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 22, 2021 - 19:34 CDT
Identified
The root cause has been identified and a fix is being implemented.
Posted Oct 22, 2021 - 11:03 CDT
Investigating
We are currently investigating an issue that is blocking some users from being deactivated. An additional update will be provided by 10:30 CST.
Posted Oct 22, 2021 - 08:27 CDT
This incident affected: Incydr - console.us.code42.com, Incydr - console.us2.crashplan.com, Incydr - console.ie.code42.com, Incydr - console.gov.code42.com and CrashPlan for Enterprise (console.us.code42.com, console.us2.crashplan.com, console.ie.code42.com, console.gov.code42.com).